ลง drupal 7 ติดปัณหาคับช้วยบอกด้วยคับ

By phool

ตอนลง drupal 7ที่ขึ้น มานะคับ ผมใช้ appserv 2.5.10 นะ In order for Drupal to work, and to continue with the installation process, you must resolve all issues reported below. For more help with configuring your database server, see the installation handbook. If you are unsure what any of this means you should probably contact your hosting provider.

The database version 3.3.7undefined is less than the minimum required version 3.3.7. ไคร อะไรแนะนำก็ช้วยบอกด้วยนะคับ

6 comments

รูปภาพของ maxasus123
By maxasus123
3 years 10 weeks ago

ผมขอแนะ

ผมขอแนะ ตัวจำลองอีกตัวนะครับผม http://www.uniformserver.com/ ลองใช้ดูครับ

By thunder
3 years 10 weeks ago

drupal 7

drupal 7 http://drupal.org/requirements ต้องการ php 5.3 MySQL 5.0.15 or higher,

/////////////////////////////// AppServ 2.5.10

-Apache 2.2.8 -PHP 5.2.6 -MySQL 5.0.51b -phpMyAdmin-2.10.3

By denmixer
3 years 10 weeks ago

xampp

xampp

รูปภาพของ pearlf9
By pearlf9
2 years 6 weeks ago

enable:

enable: "extension=php_pdo_mysql.dll" ใน C:\Windows\php.ini" ครับ

รูปภาพของ boymaker
By boymaker
2 years 6 weeks ago

น่าจะ php ต่ำไป

น่าจะ php ต่ำไป ผมเคยเป็นอาการนี้นะ

รูปภาพของ ja
By ja
2 years 6 weeks ago

Appserv ไม่รองรับการทำงาน

Appserv ไม่รองรับการทำงาน Drupal ตามท่าน denmixer แนะนำเลยครับ....XAMPP